Help  Search  Portal
 Portal  Search
Hello There, Mystery Audiophile!  Register  Login

0.9.0 Not allowing Extra Options


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
Love the new version.  Trying to set mixer_type to "none" in Extra Options but it will not take.  When I save and restart player, it shows no USB device.
 Reply
#2
(03-Jul-2017, 12:28 PM) zackthedog Wrote: Love the new version.  Trying to set mixer_type to "none" in Extra Options but it will not take.  When I save and restart player, it shows no USB device.

I'd have a check later when I'm home. Which player are you using? MPD I think?

From memory mixer_type should already be set to none by default (this means disable software mixer).
Follow The Music, Follow Snakeoil.
 Reply
#3
(03-Jul-2017, 12:33 PM) agent_kith Wrote:
(03-Jul-2017, 12:28 PM) zackthedog Wrote: Love the new version.  Trying to set mixer_type to "none" in Extra Options but it will not take.  When I save and restart player, it shows no USB device.

I'd have a check later when I'm home. Which player are you using? MPD I think?

From memory mixer_type should already be set to none by default (this means disable software mixer).


Then it's not a problem. :-)  I use to enter it in the old version just to make sure.
 Reply
#4
One bug down, a few more to go.

This bug is fixed in 0.9.1. And I'd work on the rest of the bugs tomorrow. Keep the bug report coming guys. Appreciate the help in testing.
[Image: good_job.gif]
[Image: Alsa_Options.png]
Follow The Music, Follow Snakeoil.
 Reply
 

Bookmarks
 

Users browsing this thread: 1 Guest(s)