Help  Search  Portal
 Portal  Search
Hello There, Mystery Audiophile!  Register  Login

LMS plugins disabled ??


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
I don't know if this is a bug, or design feature, or opportunity to display my ignorance to the interthingy... :-)

Using LMS to play a radio stream from France....
"FIP autour du rock"
but it doesn't supply song info that LMS can use...
However , Paul Webster has written a neat LMS plugin that fixes this... it is shown in the LMS third party plugins as 'Radio France'

Unfortunately when I try to activate I can select it and apply...then get the message to restart LMS which I do...but the plugin is not  active and the plugins page is unaltered... back to as it was before selection.

Is Snakeoils LMS locked down to this extent.. ie no plugins other than stock... or is something else happening....??
 Reply
#2
(23-Feb-2017, 09:29 AM) Bromf Wrote: I don't know if this is a bug, or design feature, or opportunity to display my ignorance to the interthingy... :-)

Using LMS to play a radio stream from France....
"FIP autour du rock"
but it doesn't supply song info that LMS can use...
However , Paul Webster has written a neat LMS plugin that fixes this... it is shown in the LMS third party plugins as 'Radio France'

Unfortunately when I try to activate I can select it and apply...then get the message to restart LMS which I do...but the plugin is not  active and the plugins page is unaltered... back to as it was before selection.

Is Snakeoils LMS locked down to this extent.. ie no plugins other than stock... or is something else happening....??


Snakeoil is not locked down at all. A lot of the trouble I have with the installation (UEFI, etc) is all because I want to make Snakeoil accessible and open to all.

Try and see if you can activate other plugins? Check the LMS logs and see if there is a reason why.
Follow The Music, Follow Snakeoil.
[-] The following 1 user Likes agent_kith's post:
  • Bromf
 Reply
#3
I thought that Snakeoil wasn't locked down but checked in case it had something to do with the other problem of LMS not autostarting on boot..... cacheing failing or a restart resetting some parameters... 
I can see the plugin selected and when I hit apply it is removed from the third-party list... a restart of LMS should have it appear on the active list but it simply appears unchecked back in the third party list.

I will try other plugins to see and report.

Ok, might be the plugin at fault :-(       other plugins install ok.  Found the Squeezebox thread and see that the plugin is only added today !! so may have to wait for the bugs to be kicked out of it...
I'll try posting there and see if I can get some results.

https://translate.googleusercontent.com/...TMmqZRa5bA
 Reply
#4
(23-Feb-2017, 10:25 AM) Bromf Wrote: I thought that Snakeoil wasn't locked down but checked in case it had something to do with the other problem of LMS not autostarting on boot..... cacheing failing or a restart resetting some parameters... 
I can see the plugin selected and when I hit apply it is removed from the third-party list... a restart of LMS should have it appear on the active list but it simply appears unchecked back in the third party list.

I will try other plugins to see and report.

Ok, might be the plugin at fault :-(       other plugins install ok.  Found the Squeezebox thread and see that the plugin is only added today !! so may have to wait for the bugs to be kicked out of it...
I'll try posting there and see if I can get some results.

https://translate.googleusercontent.com/...TMmqZRa5bA


Cool. let me know how that goes.
Follow The Music, Follow Snakeoil.
 Reply
 

Bookmarks
Possibly Related Threads...
 

Users browsing this thread: 1 Guest(s)