Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

Raspberry Pi 4


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
First up, I'm getting an awesome sound from Snakeoil 1.1.10 on my Raspberry Pi4-based machine using MPD v20. Thanks for that AK  Thumbs Up

It sounds much better than Volumio on the same machine so I'm hoping you continue to advance the Snakeoil on Pi4 project now that your horror day job is behind you.  Wink

I installed iso Buster 20200206 and then upgraded to FW snakeoil-1.1.10-armv7l.fw. The 2 problems I encountered and the way I fixed them are as follows:

1. LMS would not run
PID running but no remote control.
I uninstalled then re-installed LMS by following this thread; https://www.snakeoil-os.net/forums/Threa...dia-Server  No joy but then I repeated same but using LMS 9.3 ARM version and that fixed the problem.

2. Could not install upmpdcli. Failure message mentioned "Public Key" amongst other things.
I fixed this my somehow adding the appropriate public key via SSH. 

Cheers,
JD
[-] The following 1 user Likes JD1's post:
  • agent_kith
 Reply
 

Bookmarks
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads…
 

Users browsing this thread: 1 Guest(s)