Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

Could not add network share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
So far I have not been able to add a network share. My music files are on a Vortexbox NAS with ip address in a folder 'storage' which is mounted as 'files'.

I have created a folder /media/music/vortexbox and tried to mount

etc. in all permutations

Als I tried to add a line to /etc/fstab, such as/vortexbox/files /media/music/vortexbox cifs guest,uid=1000,iocharset=utf8 0 0

All to no avail.

Help appreciated!

Cheers, Dennis

I finally mounted the network drive after changing /etc/fstab. The result:
//  6.3T  4.8T  1.5T  76% /media/music/vortexbox

SnakeoilOS Mission

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
Possibly Related Threads…

Users browsing this thread: 2 Guest(s)