Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

Problem with mounting disk


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
Hi

I'm running 0.13 on a usb stick with an empty sata drive.  I intend to copy all my music to the sata drive.

The Music tab in snakeoil displays the following information:
 FreeFilesystem Size Used Avail Use% Mounted on
/dev/sda1 286G 1.7G 270G 1% /
File SystemNAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sda 8:0 0 298.1G 0 disk
|-sda1 8:1 0 290.2G 0 part /
|-sda2 8:2 0 1K 0 part
`-sda5 8:5 0 7.9G 0 part [SWAP]
sdb 8:16 1 14.6G 0 disk
`-sdb1 8:17 1 14.6G 0 part

When i tried to mount sda1, the system says my request is ignored because it's already mounted (presumably on /)

does it mean my /media/music is already mounted on this drive and hence i don't have to do anything?

Secondly, I got an error when i tried to browse to the snakeoil music server from my windows machine, is there anything i need to do here?

Thanks
Trung.
 Go to solution  Reply
#2
(05-Jun-2016, 10:24 AM) c.trung Wrote: Hi

I'm running 0.13 on a usb stick with an empty sata drive.  I intend to copy all my music to the sata drive.

The Music tab in snakeoil displays the following information:
 FreeFilesystem Size Used Avail Use% Mounted on
/dev/sda1 286G 1.7G 270G 1% /
File SystemNAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sda 8:0 0 298.1G 0 disk
|-sda1 8:1 0 290.2G 0 part /
|-sda2 8:2 0 1K 0 part
`-sda5 8:5 0 7.9G 0 part [SWAP]
sdb 8:16 1 14.6G 0 disk
`-sdb1 8:17 1 14.6G 0 part

When i tried to mount sda1, the system says my request is ignored because it's already mounted (presumably on /)

So you are using a 300 GB SSD, and a 16 GB USB stick?

It seems you have already installed Snakeoil onto that SSD at some point. To verify that, remove the USB stick, and boot up the computer and see if you're in Snakeoil OS.
(05-Jun-2016, 10:24 AM) c.trung Wrote: does it mean my /media/music is already mounted on this drive and hence i don't have to do anything?

Yes.
(05-Jun-2016, 10:24 AM) c.trung Wrote: Secondly, I got an error when i tried to browse to the snakeoil music server from my windows machine, is there anything i need to do here?

Go to the home tab, and look at the row that says Hostname, note what name it is. From Windows explorer, type \\hostname (e.g. if your hostname is snakeoil, enter \\snakeoil), and then press the enter key.

You should see two shared folders, one says playlist, and the other is music (this is where your music files are).
Snakeoil Operating System - Music, your way!
[-] The following 1 user Likes agent_kith's post:
  • c.trung
 Reply
#3
Thanks Agent_Kith.

Yup, you're right, while i was waiting for a respond, i went through the installation again and realised that was what happening - and yes indeed, you're right, i was installing snake-oil to the sata drive [not an SSD btw] without knowing, the usb stick was just the boot loader.  There you go, i learned something new today.

I'll give the \\hostname ago when the installation is completed.

Regards.
T.
[-] The following 1 user Likes c.trung's post:
  • agent_kith
 Reply
 
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads...
 

Users browsing this thread: 1 Guest(s)