Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] myMPD showing as disconnected
#21
I don't think its my network, I tried to connect on a wired network (RPI -> Router <- PC) with default router settings and it didn't work. I tried to connect to it wirelessly but couldn't figure out how to get the RPI to connect wirelessly to the internet.

Stay cool!
Reply
#22
(23-Jan-2022, 02:29 PM)fat cat Wrote: I don't think its my network, I tried to connect on a wired network (RPI -> Router <- PC) with default router settings and it didn't work. I tried to connect to it wirelessly but couldn't figure out how to get the RPI to connect wirelessly to the internet.

Stay cool!

Hi fat cat,

No. It's gotta be the Pi somehow, I'm not too entirely sure why just yet. Unfortunately don't really have the energy to troubleshoot this over the weekend. Just might need to do a team viewer session on your setup to get a better understanding of the situation. Can you send me a PM letting me know when you have some time to do this? I'm in Perth so the timezone is +8 UTC. Any time after 6pm is usually fine, and more flexible during the weekends.
Snakeoil Operating System - Music, your way!
Reply
#23
In my experience, I also get the "MPD disonnected" as soon as I run myMpd.  It happens on whatever upgrade I do.

But if i wait a few minutes and let the window sit, it automatically reconnects. I presume its a network delay of some sort.

Hope this works!
Reply
#24
Quote:But if i wait a few minutes and let the window sit, it automatically reconnects. I presume its a network delay of some sort.

I'd leave it on and come back to it at the end of the day and it still didn't connect, I'm also using a Raspberry Pi not a normal computer so things are different.
 
Quote:Unfortunately don't really have the energy to troubleshoot this over the weekend. Just might need to do a team viewer session on your setup to get a better understanding of the situation. Can you send me a PM letting me know when you have some time to do this?

Yeah of course, I hope you didn't feel like i was pushing you to help me or being impatient, if you did that wasn't my intention. I'll send you a PM and we can set up the time and date. Thumbs Up
Reply
#25
(30-Jan-2022, 07:49 AM)fat cat Wrote:
Quote:But if i wait a few minutes and let the window sit, it automatically reconnects. I presume its a network delay of some sort.

I'd leave it on and come back to it at the end of the day and it still didn't connect, I'm also using a Raspberry Pi not a normal computer so things are different.
 
Quote:Unfortunately don't really have the energy to troubleshoot this over the weekend. Just might need to do a team viewer session on your setup to get a better understanding of the situation. Can you send me a PM letting me know when you have some time to do this?

Yeah of course, I hope you didn't feel like i was pushing you to help me or being impatient, if you did that wasn't my intention. I'll send you a PM and we can set up the time and date. Thumbs Up
I'm running Gear Isolation U2 beta in my RPi 4 (8GB) and the remote works fine. Hope to release this officially sometime next week. Try that when it's out and let me know if you're still having issues..
Snakeoil Operating System - Music, your way!
[-] The following 1 user Likes agent_kith's post:
  • fat cat
Reply


Bookmarks

Possibly Related Threads…
Thread Author Replies Views Last Post
  mympd not working, fresh install 20.04/1.2.0 Snoopy8 1 291 15-May-2021, 08:06 AM
Last Post: agent_kith
  mympd debug and the mpd verbose logs d_sperber 5 786 06-Nov-2020, 03:34 PM
Last Post: Bromf
  Connection Error Connection to myMPD failed. Trying to reconnect. luiswu 12 3,140 11-Jun-2020, 07:17 PM
Last Post: Snoopy8
  [SOLVEDDuplicate albums in myMPD CoverGrid view Bromf 18 2,953 29-Apr-2020, 03:51 AM
Last Post: Great_Pumpkin
  MyMPD Album Grid View Great_Pumpkin 1 628 02-Apr-2020, 10:02 AM
Last Post: agent_kith



Users browsing this thread: 1 Guest(s)
[-]
Our Sponsors

[-]
Welcome
You have to register before you can post on our site.

Username/Email:


Password:





[-]
Latest Threads
Snakeoil Installer - 1.2.0 (Gear Isolati...
Last Post: hkphantomgtr
12-Aug-2022 05:40 PM
» Replies: 117
» Views: 10789
Kernel Builder Updates
Last Post: emptor
13-Jul-2022 08:02 PM
» Replies: 14
» Views: 325
Prefer default of "do not subscribe" wh...
Last Post: Snoopy8
06-Jul-2022 12:43 PM
» Replies: 2
» Views: 29
Please make forum more mobile friendly
Last Post: agent_kith
02-Jul-2022 06:51 AM
» Replies: 7
» Views: 53
Possible to connect out of HDMI instead ...
Last Post: Snoopy8
02-Jul-2022 06:16 AM
» Replies: 7
» Views: 73
Browse with playlists issues
Last Post: agent_kith
24-Jun-2022 08:43 PM
» Replies: 2
» Views: 40
BubbleUPnP (Server) Not Working
Last Post: agent_kith
24-Jun-2022 08:37 PM
» Replies: 2
» Views: 43
TOP displaying bottom of page
Last Post: agent_kith
11-Jun-2022 06:39 PM
» Replies: 3
» Views: 53
Latency from Cyclic Test in NUC
Last Post: Snoopy8
09-Jun-2022 10:34 AM
» Replies: 18
» Views: 203
Snakeoil Firmware - 1.2.2 (Gear Isolatio...
Last Post: agent_kith
08-Jun-2022 07:58 AM
» Replies: 24
» Views: 834

[-]
SnakeoilOS Mission Statement

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.