Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

mympd debug and the mpd verbose logs


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
I've had to contact the author of mympd as I'm getting some strange behaviour when accessing my nusic through covergrid. They have asked for the mympd debug and the mpd verbose log. Can anyone suggest how I can access these through Snakeoil?
 Reply
#2
Perhaps you would like to proffer some information that would make debugging your problem possible...?
Quote:I'm getting some strange behaviour when accessing my nusic through covergrid
What is "strange" ?

What version of Snakeoil are you using ?.. What Hardware ??  Have you applied the mpd patch ? Choose and load the version for your hardware.
https://www.snakeoil-os.net/forums/Threa...75#pid3475
 Reply
#3
(23-Sep-2020, 05:15 PM) Bromf Wrote: Perhaps you would like to proffer some information that would make debugging your problem possible...?
Quote:I'm getting some strange behaviour when accessing my nusic through covergrid
What is "strange" ?

When you click on a covergrid view to replace or append to the queue it either

Adds the entire database to the queue rather than just the album

Or 

Gives an error message saying ‘)’ expected


What version of Snakeoil are you using ?.. What Hardware ??  Have you applied the mpd patch ? Choose and load the version for your hardware.
https://www.snakeoil-os.net/forums/Threa...75#pid3475

Latest version of Snakeoil, have applied the patch.

Running on Gigabyte Brix

 Reply
#4
(23-Sep-2020, 07:24 PM) d_sperber Wrote: When you click on a covergrid view to replace or append to the queue it either

Adds the entire database to the queue rather than just the album

Or 

Gives an error message saying ‘)’ expected

This almost sounds like a bug in the client. I will try my best to release U10 this weekend. Let me know then if the problem is fixed then.
Snakeoil Operating System - Music, your way!
 Reply
#5
(23-Sep-2020, 07:24 PM) d_sperber Wrote:
(23-Sep-2020, 05:15 PM) Bromf Wrote: Perhaps you would like to proffer some information that would make debugging your problem possible...?
Quote:I'm getting some strange behaviour when accessing my nusic through covergrid
What is "strange" ?

When you click on a covergrid view to replace or append to the queue it either

Adds the entire database to the queue rather than just the album

Or 

Gives an error message saying ‘)’ expected


What version of Snakeoil are you using ?.. What Hardware ??  Have you applied the mpd patch ? Choose and load the version for your hardware.
https://www.snakeoil-os.net/forums/Threa...75#pid3475

Latest version of Snakeoil, have applied the patch.

Running on Gigabyte Brix


Yes, I have had that behaviour and it took some experimenting to figure....
I am not home for an extended time so this is best guess from my ancient memory... Wink
Clicking on the artwork added the whole database but clicking on the album title opened the track listing and clicking on the title again allowed me to add to playlist..Ymmv.

Hopefully I can get home this weekend and either confirm or resolve my advice... Smile
 Reply
 

Bookmarks
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Advertising
[-]
Possibly Related Threads…
 

Users browsing this thread: 1 Guest(s)