Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

Activation issue


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
I Have activation code, I get the green activation notice but the dashboard still shows "free edition" and there are no additional settings. Can anyone help! Is there a way to activate it via command line. Current setup is an Intel i3 computer/60 GB SSD for Snakeoil OS/ 1 terabyte SSD for music storage > Audio Alchemy DDP-1 with PS-5 > Simaudio Moon 400m monoblocks > EgglestonWorks Rosa speakers.

Thanks!
 Reply
#2
(19-Feb-2019, 06:47 AM) zapco Wrote: I Have activation code, I get the green activation notice but the dashboard still shows "free edition" and there are no additional settings. Can anyone help! Is there a way to activate it via command line. Current setup is an Intel i3 computer/60 GB SSD for Snakeoil OS/ 1 terabyte SSD for music storage > Audio Alchemy DDP-1 with PS-5 > Simaudio Moon 400m monoblocks > EgglestonWorks Rosa speakers.

Thanks!


This is a weird one. I managed to re-create this at home. My bad! Sick

My browser was probably loading a cached version before, but when I force a refresh, it's back to the free edition... Have sent you another code, can you test that and see if it works?

You have discovered an interesting bug, and it's interesting why/how it works sometimes, and not in others.. Will dig deep into this and fix that so you can use your original code again.
Snakeoil Operating System - Music, your way!
 Reply
#3
(19-Feb-2019, 08:12 AM) agent_kith Wrote:
(19-Feb-2019, 06:47 AM) zapco Wrote: I Have activation code, I get the green activation notice but the dashboard still shows "free edition" and there are no additional settings. Can anyone help! Is there a way to activate it via command line. Current setup is an Intel i3 computer/60 GB SSD for Snakeoil OS/ 1 terabyte SSD for music storage > Audio Alchemy DDP-1 with PS-5 > Simaudio Moon 400m monoblocks > EgglestonWorks Rosa speakers.

Thanks!


This is a weird one. I managed to re-create this at home. My bad! Sick

My browser was probably loading a cached version before, but when I force a refresh, it's back to the free edition... Have sent you another code, can you test that and see if it works?

You have discovered an interesting bug, and it's interesting why/how it works sometimes, and not in others.. Will dig deep into this and fix that so you can use your original code again. 


Will try when I receive it and let you know, TY!
 Reply
#4
(19-Feb-2019, 08:29 AM) zapco Wrote: Will try when I receive it and let you know, TY! 

My pleasure (not really coz it's my bug! So sorry for wasting your time). The email is already sent a while ago. Let me know if it's not in your inbox.
Snakeoil Operating System - Music, your way!
 Reply
#5
(19-Feb-2019, 08:34 AM) agent_kith Wrote:
(19-Feb-2019, 08:29 AM) zapco Wrote: Will try when I receive it and let you know, TY! 

My pleasure (not really coz it's my bug! So sorry for wasting your time). The email is already sent a while ago. Let me know if it's not in your inbox. 


No worries, love the OS, still not in my email yet, thanks!
 Reply
#6
(19-Feb-2019, 08:38 AM) zapco Wrote: No worries, love the OS, still not in my email yet, thanks! 

You're Brian right?

Trying to send you a PM via this forums, just respond with any thing in this thread to bump yourself to 5 posts (I think that's when I can PM you). Will just send you the code here as it'd probably be quicker.
Snakeoil Operating System - Music, your way!
 Reply
#7
(19-Feb-2019, 08:58 AM) agent_kith Wrote:
(19-Feb-2019, 08:38 AM) zapco Wrote: No worries, love the OS, still not in my email yet, thanks! 

You're Brian right?

Trying to send you a PM via this forums, just respond with any thing in this thread to bump yourself to 5 posts (I think that's when I can PM you). Will just send you the code here as it'd probably be quicker. 


Yes

(19-Feb-2019, 09:01 AM) zapco Wrote:
(19-Feb-2019, 08:58 AM) agent_kith Wrote:
(19-Feb-2019, 08:38 AM) zapco Wrote: No worries, love the OS, still not in my email yet, thanks! 

You're Brian right?

Trying to send you a PM via this forums, just respond with any thing in this thread to bump yourself to 5 posts (I think that's when I can PM you). Will just send you the code here as it'd probably be quicker.  


Yes 


Ty!

(19-Feb-2019, 09:01 AM) zapco Wrote:
(19-Feb-2019, 08:58 AM) agent_kith Wrote:
(19-Feb-2019, 08:38 AM) zapco Wrote: No worries, love the OS, still not in my email yet, thanks! 

You're Brian right?

Trying to send you a PM via this forums, just respond with any thing in this thread to bump yourself to 5 posts (I think that's when I can PM you). Will just send you the code here as it'd probably be quicker.  


Yes

(19-Feb-2019, 09:01 AM) zapco Wrote:
(19-Feb-2019, 08:58 AM) agent_kith Wrote:
(19-Feb-2019, 08:38 AM) zapco Wrote: No worries, love the OS, still not in my email yet, thanks! 

You're Brian right?

Trying to send you a PM via this forums, just respond with any thing in this thread to bump yourself to 5 posts (I think that's when I can PM you). Will just send you the code here as it'd probably be quicker.   


Yes  


Ty! 


Just tried to send you a email, not home yet, will be soon and let you know, seems like I’m having issues, ty
 Reply
#8
(19-Feb-2019, 06:47 AM) zapco Wrote: I Have activation code, I get the green activation notice but the dashboard still shows "free edition" and there are no additional settings. Can anyone help! Is there a way to activate it via command line. Current setup is an Intel i3 computer/60 GB SSD for Snakeoil OS/ 1 terabyte SSD for music storage > Audio Alchemy DDP-1 with PS-5 > Simaudio Moon 400m monoblocks > EgglestonWorks Rosa speakers.

Thanks!


are you using IE?  One of my friend got similar problem with IE in Win 7 or 8, after used Chrome, then no more problem.
Synology w/ LPS > Snake-oil OS in fanless i7 >  Rockna Wavedream DAC > 田雨TA801 MKII > Nord One SE UP NC500DM Stereo > Volent VL3
 Reply
#9
(19-Feb-2019, 09:39 PM) hkphantomgtr Wrote: are you using IE?  One of my friend got similar problem with IE in Win 7 or 8, after used Chrome, then no more problem. 

It's not him, it's me.. There's a bug in my code not dealing with names properly in some cases.. This will be fixed in the next release Thumbs Up .
Snakeoil Operating System - Music, your way!
[-] The following 1 user Likes agent_kith's post:
  • hkphantomgtr
 Reply
#10
(20-Feb-2019, 07:55 AM) agent_kith Wrote:
(19-Feb-2019, 09:39 PM) hkphantomgtr Wrote: are you using IE?  One of my friend got similar problem with IE in Win 7 or 8, after used Chrome, then no more problem. 

It's not him, it's me.. There's a bug in my code not dealing with names properly in some cases.. This will be fixed in the next release Thumbs Up


kakakaka....  Tongue
Look, a friend of mine who still using IE.  After updated the fw, it still showed the old kernel and reminded the user to upgrade the kernel.  No matter how he reboot and re-patch.  Right after he opened with Chrome, then it showed already the latest kernel.  Shy
Synology w/ LPS > Snake-oil OS in fanless i7 >  Rockna Wavedream DAC > 田雨TA801 MKII > Nord One SE UP NC500DM Stereo > Volent VL3
 Reply
 
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads…
 

Users browsing this thread: 1 Guest(s)