Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login
 Previous 1 2 3 4 5 6 9 Next   

Next Generation Snakeoil Early Preview


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#31
(05-Jun-2017, 11:21 PM) [email protected] Wrote: Not work

Think Back to the drawing board.. Will let you guys know once I figured why it's not doing what it's supposed to be doing..
Snakeoil Operating System - Music, your way!
 Reply
#32
[Image: 3544CD7B.jpg]
[Image: D7189e1a.jpg]

I'm ready to do checks
Sorry for my English
[GA-H170M-D3H + Skylake G4400 + SOtM tX-USB] -> L.K.S. Audio MH-DA003 USB Upgrade Edition -> Audio Note P2SE ->Tannoy D500

 
 Reply
#33
(06-Jun-2017, 02:25 PM) [email protected] Wrote: I'm ready to do checks

Still at work.. 
Will let you know once I'm home and then find out what's wrong.
Snakeoil Operating System - Music, your way!
 Reply
#34
0.8.3 beta firmware in the first post of this thread. Download this file, and drag it into the Install box in the System page. Fixed the following:
  • The text "Client: Disabled" is confusing. Changed it to "Not Applicable"
  • LMS has a manual configuration icon to it. Shouldn't be there
  • Snakeoil page - Adding a new priority entry when there are already existing entries will blank everything out
  • Make Priority settings work again
  • Disable console login not working
  • Selecting MPD also started squeezelite. It shouldn't!
  • Activation OK message should not be in red/error
Snakeoil Operating System - Music, your way!
[-] The following 1 user Likes agent_kith's post:
  • polarlight
 Reply
#35
Prioritiy setting now works  Clap
Sorry for my English
[GA-H170M-D3H + Skylake G4400 + SOtM tX-USB] -> L.K.S. Audio MH-DA003 USB Upgrade Edition -> Audio Note P2SE ->Tannoy D500

 
 Reply
#36
(07-Jun-2017, 01:57 AM) [email protected] Wrote: Prioritiy setting now works  Clap


My bad for that. And also Squeezelite will not start with MPD. 

Now just have to figure out some of the MPD issues (e.g. lost database, etc) when I can.
Snakeoil Operating System - Music, your way!
 Reply
#37
(05-Jun-2017, 09:03 AM) sips Wrote: And there is bug with all MPD -s. Database is gone after changing client. Every time need to press update database in web player. Othervise there is nothing. 

Still going through all the issues, so far I cannot recreate this issue. Did you wait for the database scan to complete before changing players? This is a known issue with MPD, it only creates the database after the scan is complete. So if you quit MPD before scan finish, the database will have no idea.

Can you try again, leave MPD running (can take a hour or so with 50,000 files). And then change the player back and forth and see if it's ok?
Thanks
Snakeoil Operating System - Music, your way!
 Reply
#38
(04-Jun-2017, 07:26 AM) agent_kith Wrote: Still going through all the issues, so far I cannot recreate this issue. Did you wait for the database scan to complete before changing players? This is a known issue with MPD, it only creates the database after the scan is complete. So if you quit MPD before scan finish, the database will have no idea.

Can you try again, leave MPD running (can take a hour or so with 50,000 files). And then change the player back and forth and see if it's ok?
Thanks


After scan complete database still there. Tested with MPD 20 DSD-RT.  Dont know about that know issue. And also looks like every version of MPD player create own database.
 Reply
#39
(10-Jun-2017, 06:26 AM) sips Wrote: After scan complete database still there. Tested with MPD 20 DSD-RT.  Dont know about that know issue. And also looks like every version of MPD player create own database.

Known to me, but probably not to the authors? I have around 48,000 songs and always find MPD have that issue, but once the scan is complete it's always fine..

Come to think of it, this is really a bug. I'd see if I can do up a patch and send it to the MPD people. Thumbs Up
Snakeoil Operating System - Music, your way!
 Reply
#40
Refer to first post for 0.8.4 firmware. Changes:
  • Squeezelite-R2
  • Tweaked the wait prompts after a firmware update or a computer reset
  • Various languages fixes
  • Updated NAA to latest version
WRT to NAA, although it runs, still couldn't get HQPlayer to see it.

[Image: bsod.gif]

If anybody knows how to make this thing work, or ways to troubleshoot this, let me know.
Snakeoil Operating System - Music, your way!
 Reply
 Previous 1 2 3 4 5 6 9 Next   
 
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads…
 

Users browsing this thread: 1 Guest(s)