Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

System hang with "UPDATE UTMP about System Runlevel Changes" message


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
Hi, im bought more powerful INTEL NUC - 5I7RYH, after fresh installation 1.1.0 + update 1.1.9 (no upgrade to Ubuntu 18), everything works, booting normally,  but sometime system not boot , now hang in message "UPDATE UTMP about System Runlevel Changes" , i dont know why, because NUC doesnt have NVIDIA card, please help me determine where is the problem , no snakeoil - no music Sad(

Thanks
 Go to solution  Reply
#2
(03-Jun-2020, 01:37 AM) ravenman Wrote: Hi, im bought more powerful INTEL NUC - 5I7RYH, after fresh installation 1.1.0 + update 1.1.9 (no upgrade to Ubuntu 18), everything works, booting normally,  but sometime system not boot , now hang in message "UPDATE UTMP about System Runlevel Changes" , i dont know why, because NUC doesnt have NVIDIA card, please help me determine where is the problem , no snakeoil - no music Sad(

Thanks

This could be a graphics driver problem. Can you confirm if the Snakeoil computer is working even when you see the above message? i.e. try to ping the machine, try to go to the WebApp.. Do any of those actions work?

Let me know if:
1. You can ping the snakeoil PC. Find the IP address of your NUC, and from a second computer run this command: ping a.b.c.d (where a.b.c.d is your NUC's IP address)
2. Load a web browser and try to connect to the WebApp (http://a.b.c.d)

Can you do 1 but not 2? Or both are not working?
Snakeoil Operating System - Music, your way!
 Reply
#3
Solved!, my fault, clean installation shows login prompt with ip adress, after upgrade not, but system works as it should. Last question, it possible upgrade to latest LMS from official servers https://mysqueezebox.com/download
and install it? Didn't have snakeoil special custom precompiled version? Actual version not decoding APE and WAwpack, CUE handling is not good also.

Thank you for quick reply and have a nice day.
 Reply
#4
(03-Jun-2020, 03:38 PM) ravenman Wrote: Solved!, my fault, clean installation shows login prompt with ip adress, after upgrade not, but system works as it should. Last question, it possible upgrade to latest LMS from official servers https://mysqueezebox.com/download
and install it? Didn't have snakeoil special custom precompiled version? Actual version not decoding APE and WAwpack, CUE handling is not good also.

Thank you for quick reply and have a nice day.

Yes, just download the deb file and drop it into the install window. For best practices, SSH into the machine after install and run:
Code:
systemctl disable logitechmediaserver

This will prevent LMS from starting automatically on reboot, and let Snakeoil handle this service.
Snakeoil Operating System - Music, your way!
[-] The following 1 user Likes agent_kith's post:
  • ravenman
 Reply
 

Bookmarks
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads…
 

Users browsing this thread: 1 Guest(s)