Help  Search  Portal
 Portal  Search
Hello There, Guest!  Register  Login

read_cfg problem when running 64 bit 0.1.4 on atom system


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
#11
I notice someone said:

"I have managed to fix the problem by commenting out the following lines in my /etc/X11/xorg.conf:

Section "Files"
FontPath "unix/:7100"
EndSection

(http://ubuntuforums.org/archive/index.ph...14961.html)

Anyway, I might just install the 64-bit version to my SSD and then workaround from there, starting by not having X start on boot. Will try this tomorrow.

- r.
 Reply
#12
What did the last few lines of /var/log/lighttpd/error.log say?
Snakeoil Operating System - Music, your way!
 Reply
#13
I'd already check that: no errors.

In any case, I have now installed it on my SSD, and as long as I don't try to use your web interface, all is well.
Still, someone else is bound to hit the same problem...

- r
 Reply
#14
(11-Jun-2016, 01:53 PM) rab Wrote: I'd already check that: no errors.

In any case, I have now installed it on my SSD, and as long as I don't try to use your web interface, all is well.
Still, someone else is bound to hit the same problem...

- r


And that's why you need to go through all the suggestions I posted above so I can better understand what caused it. 

Can't tell what is the cause from my side  as I can't replicate this problem you have. Even if you give me the apport crash report there is little I can do as there are not enough debugging symbols in the executables to tell me what's wrong.

The log entry you posted tell me readcfg crashed, but there's no why. It could be readcfg is corrupted, it could be the libraries it's linked to that's corrupted. It could be other programs too.

The suggestions I posted above will give me a rough idea of the cause. The best thing to check is to make sure it's not a hardware issue, that's why one of the suggestion is to try it on another computer and see if the same thing happens.

Another important thing I need to know is if you have already tried re-downloading the ISO and and if the problem is still there with this new ISO. (If you are behind a internet proxy, re-downloading may not work).

For the next release I'd put the ISO inside a ZIP file first. That way people will immediately know if their ISO is valid or not just by trying to unzip it.
Snakeoil Operating System - Music, your way!
 Reply
SnakeoilOS Mission
[-]

Our mission is to create a free to use computer OS that is easy to install, intuitive to operate and play music that will connect and engage with you emotionally.

SnakeoilOS gives you the freedom to spend more time on listening, enjoying and exploring music. Wasting time on computers is now a thing of the past! Everything is constantly evolving/improving. Please check back often for updates.

If you like this project, do show your support with a small token donation. All donations collected will be used to run this website, and for purchasing new equipment for the project.

Latest Threads
[-]
Advertising
[-]
Possibly Related Threads...
 

Users browsing this thread: 1 Guest(s)